[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 112: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 112: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 112: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 112: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4772: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3887)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4774: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3887)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4775: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3887)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4776: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3887)
Avatar III - The Crypt • View topic - Errrr, Is There a Problem, Houston?

Avatar III - The Crypt

An old school telnet MUD
Play Avatar (via telnet)
It is currently Mon Jul 22, 2019 5:41 pm
View unanswered posts | View active topics



Post new topic Reply to topic  [ 15 posts ] 
Author Message
 Post subject: Errrr, Is There a Problem, Houston?
PostPosted: Mon Sep 27, 2004 3:08 pm 
Offline
Dull
User avatar

Joined: Mon May 26, 2003 8:22 pm
Posts: 49
Location: Deepest Wiltshire
Is it just my total ineptitude, or has it been impossible to log into Avatar since yesterday evening?

Nick Harvey


Top
 Profile  
 
 Post subject:
PostPosted: Mon Sep 27, 2004 7:21 pm 
Offline
Dark
User avatar

Joined: Sat Jun 07, 2003 1:30 pm
Posts: 31
Location: Bristol, UK
It's not just me then thats having problems logging in.

Thought Justin might have barred me or something :D


Top
 Profile  
 
 Post subject:
PostPosted: Thu Sep 30, 2004 1:26 pm 
Offline
Director and general dogsbody
User avatar

Joined: Mon May 19, 2003 9:34 pm
Posts: 366
Right, sorry for the delay. Just noticed the messages here.

It would appear that BT have royally messed things up.

The current IP address to use to connect is 217.41.21.163

I now need to investigate and see if this is a 'new' static IP or if its a dynamic one. I will, in the next hour or so, have set to point to this address.


Top
 Profile  
 
 Post subject:
PostPosted: Thu Sep 30, 2004 2:37 pm 
Offline
Director and general dogsbody
User avatar

Joined: Mon May 19, 2003 9:34 pm
Posts: 366
I've been on the phone to BT.

This seemingly is the new IP address. It was changed because of the regrade I had done. What I will do now is change the DNS entries to point to the new address and change them all to use telnet://play.avatardev.co.uk as the main link. This means that if it happens again, I only need to change the DNS entries rather than lots of the web pages.

Thanks for your patience!


Top
 Profile  
 
 Post subject:
PostPosted: Thu Sep 30, 2004 3:30 pm 
Offline
Dull
User avatar

Joined: Mon May 26, 2003 8:22 pm
Posts: 49
Location: Deepest Wiltshire
Thanks for that, Justin.

If the address DOES change again, could you post it somewhere, for us Luddites who have to manually put it into AvPlay?


Nick Harvey


Top
 Profile  
 
 Post subject:
PostPosted: Sat Oct 02, 2004 12:38 am 
Offline
Director and general dogsbody
User avatar

Joined: Mon May 19, 2003 9:34 pm
Posts: 366
Doesn't AvPlay let you use the play.avatardev.... address?


Top
 Profile  
 
 Post subject:
PostPosted: Sat Oct 02, 2004 1:05 am 
Offline
Dull
User avatar

Joined: Mon May 26, 2003 8:22 pm
Posts: 49
Location: Deepest Wiltshire
Yes, it lets you ask for it, but it gives yards and yards of Winsock error, all about DNS not working.

If you put the numbers in, everything works fine.


Nick Harvey


Top
 Profile  
 
 Post subject:
PostPosted: Sat Oct 02, 2004 6:35 pm 
Offline
Director and general dogsbody
User avatar

Joined: Mon May 19, 2003 9:34 pm
Posts: 366
I suppose I should be glad that I use plain old boring windows telnet...


Top
 Profile  
 
 Post subject:
PostPosted: Mon Oct 04, 2004 1:27 am 
Offline
Dull
User avatar

Joined: Mon May 26, 2003 8:22 pm
Posts: 49
Location: Deepest Wiltshire
Errrrrrrrrrr, Sunday evening and it's not working again.

I've even tried the "Play Avatar" link from the Avatardev front page and I DON'T THINK that works either.

However, you need a million zoom magnifying glass to see the text in that TINY little box, so I'm not certain.


Nick Harvey


Top
 Profile  
 
 Post subject:
PostPosted: Mon Oct 04, 2004 9:38 am 
Offline
Director and general dogsbody
User avatar

Joined: Mon May 19, 2003 9:34 pm
Posts: 366
Odd that. Looks to have been the Netgear Router that had stopped accepting connection requests. I've switched it off and on and everything seems to be back to normal again.

I'll put a watch on this forum so that it will e-mail me if anyone places anything on it.

Let me know if it does it again and I'll try to fix the issue.


Top
 Profile  
 
 Post subject:
PostPosted: Mon Oct 04, 2004 9:56 am 
Offline
Director and general dogsbody
User avatar

Joined: Mon May 19, 2003 9:34 pm
Posts: 366


Top
 Profile  
 
 Post subject:
PostPosted: Mon Oct 04, 2004 3:14 pm 
Offline
Dull
User avatar

Joined: Mon May 26, 2003 8:22 pm
Posts: 49
Location: Deepest Wiltshire
All working now via AvPlay. Thank you.

It's NOT the link on the AvatarDev page that was too small, it's the Telnet box that opens up after you click the link.

There's no option for "options", so you can make the font bigger; and even if you maximise the window, all you get is a tall thin box with the same tiny font.

Us poor, ancient, varifocal wearers can't tip our poor little heads back far enough to magnify it to readability.

That's why I use AvPlay, where I can set it to 70point Verdana!


Nick Harvey


Top
 Profile  
 
 Post subject:
PostPosted: Mon Oct 04, 2004 4:19 pm 
Offline
Director and general dogsbody
User avatar

Joined: Mon May 19, 2003 9:34 pm
Posts: 366
Can't you right-click on the title bar and select properties?

Which OS are you using? 95/95/ME/2K/XP?

In any case, I'll leave the link a bit bigger anyhow - it draws attention to itself.


Top
 Profile  
 
 Post subject:
PostPosted: Fri Oct 08, 2004 1:48 am 
Offline
Dull
User avatar

Joined: Mon May 26, 2003 8:22 pm
Posts: 49
Location: Deepest Wiltshire


Top
 Profile  
 
 Post subject:
PostPosted: Fri Oct 08, 2004 1:55 am 
Offline
Director and general dogsbody
User avatar

Joined: Mon May 19, 2003 9:34 pm
Posts: 366


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 15 posts ] 


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Copyright © 2011 Avatar III - The Crypt
DivineBlack by Darthorx
Updated by phpBBservice.nl
Powered by phpBB © 2000, 2002, 2005, 2007, 2011 phpBB Group